lstar's AnsiViewer [ 0.ans ]

ASCIIArt跨站讲座第二期-总章

总章

AsciiArt作品的赏析是一种十分主观性的东西。所以，不同的人对同一幅作品的
理解都是不一样的，带有很浓重的个人色彩。有句话不是说，世界上没有完全相同的
两片树叶。其实在不同的眼睛里，同一片树叶也是会千变万化的。

但是，不管怎么变化，一副好的作品所具有的共性的特点是不会变的。作品中处
处体现着渗透着的，抑或是高超的技巧，抑或是完美的创意，抑或是感人的意境，这
些就是我们所说的作品值得欣赏的地方。

这里我们就以色块、线条、字配画等各方面的作品为例，介绍一些好的作品，谈
一谈作品的意境、优缺点，以及如何来欣赏一幅好的Ascii作品。

这一系列文章共分为八章：

1.线条
2.色块
4.字符
4.文字
5.字配画
6.签名档
7.说明档
8.系统画面

-.附录
Power By:AnsiViewer 0.2(lstar@zixia)


lstar's AnsiViewer [ 1.ans ]

╭─ ┐╮ ├───┐
│ ┌─┼┘ ╭│ │
└┬ │ └╯╮┌─╯
╭┘┌─┼┘ └──╯─┘
1. └─ ┌┼╯ └─┬┼┬┘
└─└╯╰┘ └─╯┘└╯ 文 sylow
排 lstar

一般而言，比较普遍的说法是 AsciiArt 主要分为线条和色块两大类

我们这里又划分出一个字符来 是为了把不同特点的线条作品分开来介绍

这里所说的线条画 主要是指用以下一些线条为主的画

│─└╭丿/╱|～︵ [这里只挑了几个，其他还有很多字符]

我们可以先来看一下starmoonh@smth的《马踏飞燕》
_,
7ミ _︷
︵(,︶﹚
く~フヘ

这里面几乎都是用我前面提到的线条字符来做的
不过我个人认为这个还是归入字符作品更为合适一些
而线条作品和字符作品本身就没有什么特别明显的界限
我们大可不必强求到底某个作品是属于线条的还是字符的
因为作品的本质是其内容而非形式

熟悉 AsciiArt 的人应该有这样一个感觉
不管是哪一类的作品
以人物为主题的总是特别多
这一点不难理解
很多著名的油画也都是以人为主题的
这里我们介绍的线条画主要是线条的人物画
而线条人物画也恰恰是最能够体现线条特色的一类

我们先来看一看Iamppkl@smth的画的几个mm （空格继续）

.-._ ,-"$|
.-. //"\\\_ _ (\_ /+ 单字节！纯粹的单字节！
/ ") \ ./"=-..*. \_\(
; _/: .. ('.._-.*. .- \ 仅仅用单字节就能够将
) -. /) \\ *.'. | } 女性婀娜的体态表现的
/'-. " //\ ) )'._ (| { // 如此生动恐怕这就是
% / \_ _ .'' \ ( *-. ' '-/ Iampplk 被一些大虾称
/ ) ( ' / ) | / ( 为“鼻姐”的原因了吧
_.' & ' / ". // \\
" /\ | " ._.'( / | :' Iamppkl 的这些作品都
) ( )) \ \ ) ''/\ : 是相当早的可以说对后
) || \ ' '. '-./ (| " |\ 来的人影响深远
./ /| ( \ ) \ *._( | ) ' )
)/" \ ')\_ / , :_)\) | (_ ( 我们以最右边的红衣mm
\ \ " (/(^(/| ' "\_\ 为代表来细细品位一下
\ . // || \ )'. 她的作品
\ \ ' . |\
) \ / ( | \\
\ \ | )_
/ _/| Iamppkl@smth
-'
__
① 简单的几笔勾勒 ,-"$| ↑ mm的身高为21，头的部分为3
出脸部的轮廓 ① →(\_ /+ ３ 头和身体的比例为1:7
\_\( ↓__ 是人体的完美比例
② 只用了 .- 两个 ② → .- \ ↑ 也有九头身的美女
字符就把肩膀的 | }
骨感表现出来 (| { // ５ 身体的其他部位的长度
' '-/ 也是相当合理
③ 腰部线条用得很简洁 / ( ← ③ ↓__
( 表现出了女性腰部 // \\ ↑ 腿部特意做了加长
的婀娜 / | :' ３ 凸现mm的高挑形象
''/\ : ↓__
④ 裙摆有一种在风 ④ →(| " |\ ↑ 每一个细节
中飘荡的感觉 | ) ' ) ３ 作者都考虑的相当周到
| (_ ( ↓__
⑤ 脚踝处用 ) 来连接 ' "\_\ ↑
如果把这个括号的下 \ )'.
半延正好可以延伸到 |\
脚底 _ 字符的左边 | \\ ７ KEY:注意人的身体比例
| )_←⑤ 整体构造着重考虑
⑥ 高高的鞋跟 | / _/|←⑥ 细节多加揣摩
-' ↓__

让我们来看一下 lstar@smth 的《庄子》

╭┄┄┄┄╮
(~) ╰相濡以沫╰┄┄┄╮
╭~﹋⌒╮不如相忘于江湖 )
╭╮ ^ ^)╰┄┄┄┄┄┄╯
╭\9 ﹀﹀
_//╰- ▁○_
┄╯ \ ╭┄→
╭\ \╮
◢\ ◥/◣δ
▉ ╮/╮ ﹋)
▊ ( \ ﹀╮
▋ ║ ﹏道 )
︶︶︶◤﹀╯
╙┴-╜
lstar

我初看到这幅作品的时候就无语了 这不就是蔡志忠的原画么？
当时还没有自己动手画一些东西 现在画了几个月后 感触更加深
这里在整体人物构造和细节上都是很有功夫在里面的

头部 身体
(~)
(~) (~) ╭~﹋⌒╮
╭~﹋⌒╮ ╭~﹋⌒╮ ╭╮ ^ ^)
╭╮ ^ ^) ╭╮ ^ ^) ╭\9 ﹀﹀
╭\9 ﹀﹀ ╭\9 ︿︿ _//╰- ▁○_
_//╰- ▁○_ _//╰- ▁○_ ┄╯ \ ╭┄→
┄╯ \ ╭┄→ ┄╯ \ ╭┄→ ╭\ \╮
╱\ ╲/╲δ
| ╮/╮|﹋)
我觉得用得最好的是眉宇的字符 │( \ |﹀╮
右边的一个是把眼睛字符换掉的 \ ║ ﹏道 )
结果左右的神情立刻不一样了吧 ︶︶︶╱﹀╯
配上“相濡以沫，不如相忘于江 ╙┴-╜
湖”的话 庄子的那种对世俗的无
奈感就出来了 右边的那张恐怕 这里庄子的身体用了色块表示
只能是他喝醉酒后的表情了 不过我们还是要把它归为线条
画 因为画的主题是线条
如果不上色用线条也是完全能够表现的
不过味道就没有原来那么好了

最后我们来看一幅eggplant@sjtu的《肥猫的祈祷》

"\ /\
│ ╲ ,丶丷 ～ ︵ ╱ / ┬╮┐ ┬┐┌┐┌┐┬┐ ┌┐╭┐┌╮
(╲ ︶ハ ソ /│ ├╯│ ├ ├┤└┐├ │┐││││
\,) (;/ ┴ ┴┘┴┘┘└└┘┴┘ └┘└╯└╯
︵╯ ヾ
╭ ╲ ·┌ , ┐
ソ ﹀━╮ ╭━﹀ ミ┐┼ ┐┐ ╭┘╭┐┬╮┼ ┬┬╮╭┐├< ╭┐
〃 ▼ ベ┴│ ╰┘ ╰┐╰┴┘└└ ┘┘└╰┴┘└╰┐
彡 _人_ 乡 ┐ · ┐
纟 ︶ ゞ ┬┬╮╭┐ ┼├┐┐┬╮ ┬┬╮╭┐├< ╭┐
辶 灬 灬〝 ┘┘└╰┐ └┘└┴┘└ / ┘┘└╰┴┘└╰┐
ゾ ミ ┌ · ┌ ┌
彡 ╱ ╲ ┬┬╮┐┐ ┼V~┐╭┐┬╮╭┤╭- ┼╭┐┼
_ 彳 ︶ヘ╮ 灬,, / ゾ 灬ゞ┘┘└╰┤ │| ┴╰┐┘└╰┴─╯ │╰┴└
╰ 灬 ,. ) │ ( ─┘
゛╮ _) \ )
︶ ╰╰╯╯

很有趣吧
猫儿毛茸茸的外型真是可爱 眼睛眯成一线更加符合肥猫的名称
鼻子和最这里最为巧妙 一个“人”字把猫儿的嘴生动地刻画出来了

不过如果仅仅有这只可爱的肥猫 这幅画作只能称为上品 而加上了右边的文字
不仅填补了在空间上的空白 更是给画添加了一层趣味 读读文字的内容
很搞笑吧 和这只憨态可鞠的猫儿配合的天衣无缝 这就可以称为精品了

这里仅仅罗列了三幅作品 并且加上了我的一些个人看法

我想说的其实只有一点

技术是可以磨练的 一个ascii熟练工可以作出好看的东西
但是好的作品还要能够让人有回味的余地 关键是要用“心”来作画
而我们同样要用“心”去品位 体会作者在作画时的那份良苦用心

- 本节结束 -


lstar's AnsiViewer [ 2.ans ]

◢▆▅ ▃▂▌
◢◤ ◤ ◥██◣
▕◤ ◥▇◣ ◣ ▋█▎
▋▌◤ ◥█◤██◤
2. █◤ ◢◤ ◤▁
◥◤ ◥▎ 文 sylow
排 lstar
色块画是AsciiArt中极为亮眼的一类 主要由

█▇▆▅▄▃▂▁▉▊▋▌▍▎▏︳◢◣◥◤▕▔

这些字符加上16种前景背景色组成 其中背景色仅有暗的八种
虽然颜色不多用的字符也很少 但是可以达到相当震撼的效果

台湾在色块画这一领域人才辈出 大陆这边相对人少一些 不过还是很多经典的作品
而且dntx@smth写了bmp2ascii这个转图软件使得作图更为容易一些

我们首先来看一下台湾的Gatchaman的作品《刀马旦》(being@zixia)

▍ ▕◤▊ ▂ ▊ ▄▆▇ \ / ▅▆ ▃▅ /
▏ ◣ ／ \ \ ◢▅◣ ◢ ／ \◥▏ ◢▇◣
◣ ◤ ▍▄▇ \ │ ▂ ▅ ▋▕▆▋◣ ╱ ▂▁ ▏ ▌
◣ ◤ ◢▍ ╲ ▁/◥▅▆▎▋ ▂◥◥▅▍ ▃ ◢/▄▆\▄◣
▄▂ ▅▂ ▅█▊ ▏ \ ▕▊ ▕▎ ▕▍▌▎ ◣ ▆▄ ▊▏ ─▆ ◣ ▄
◥◣◢█▇◥▆▍ ╲_ ◤▕▎|▍▍ ◣▂ ▏ ▅▆▉| |▍▎ /▂_ ▊
▊ ◥▋◣ _／▅ ▏◥_◤ ◣ ◤ ▊ ▂▏▇ \ ▋▆◣
▏ ▊◣ ▊ ◢▌ ◣▁▃ ◣ ▆ ▍ ▍ ▁ ◣▊◣
▊／ ▊▋▍◣ ▂◢▍ ◣ ◣ ▃▍▏ ▊▃ ▆ ◤
◢◢◤▁ ◢▋▍▍▍◢▄ ▁▂ ◣ ◣ ◤▅/ ▂／ \▂
▅▁◤▃▆◣◢▍▄ ▊▋ ▍ _ ◣◥▋ ◢◤ ▎▄◢ │
▉▅▆＼◥▎▌▅ ▎▕▍▎ ◣〝_◤◥ ▎ ◢▆▄◣ ▃▍ ▏
▊◣ ▉ ◣▂◢◢▊▋◢▊ ▅▁ ▇▆ ▕▏ ▂' ▍◤|◥▉ ▍ ▁◢
◥▂◤▂ ＝ ▄█▆ ▊ ◥▎ ▆▄▅▇▆ |◥▆▅ ▊▂◣▎ ◤◣ ▇
◢◣ ◤ ▆|▂▃▕"▊▎▎ ▋ ▆ ▕▊|▅◣▆◢█▆◤
〝▊▏▄ ▕▊ " ▕▍▎ ▊▎ ◣-◥▃▆▇▆
◣▁ ▇◢▎ ▉▋▍ ◣ /▆ ▊ ▆ ◤
▏▃ ◥█▉▍ ▕▅" ▊▌ ▁ ▊ ▆ ◣▂ \▂ ◤ ▏▏ _ _
▊▎ ▊▎▆▇▎█◤▋▊▎▍ ▃▆ ╱▎◢█◣ ▃ ▊▃▊◤ ▂▎▎ ▌▄▄▌
▋ ◥|◥|▍ ▕▎\◥▋ \ ▂◤ ◤ ▏◤ ▍▋◤▃ ▌▄▄▌
◣ ▁◤╳ ◣ / ▏＼╲◣ ◥▆▅▅▃▄／ ◤ ▍▏▍▍ ▎ ▌▃▃▌
◥▅▉╱◤▂▏◣ ▁▎▂▄ ▃▂ ◣〝 ▇▊ ◤ ▎▎▋▌ ▍ ▄▄▄▅
▎▎ ▎ ▍◣ ◣ ▏▄▆◤ ▕▅▂ ▆▅ ◤ ▕▕▍▊▍ ▌ being

震撼吧！
如果我告诉你这是手工绘制的 那么你的感觉又是怎样的呢？
色块画较之线条画 其主题采用人物的更为多 而台湾作者在人物的描绘上有其独到之处
很关键的一点就是对光影的掌握 这幅画在脸部主要用到了红黄白三种颜色 这三种颜色
把脸部的层次感凸现了出来 如果看其他台湾的作品我们可以发现 他们对于脸部的处理
都很大胆 层次感都非常强

这里要做一个小小的广告 欢迎大家浏览lstar的网站 ◣ ◣
▁▂ ◣ ◣
http://lstar.xfzx.com/a_index.aspx__________________________________ ▍ _ ◣◥▋
◣〝_◤◥ ▎
这里收录了很多优秀的Ascii作品 大家可以看一下里面台 ▅▁ ▇▆ ▕▏
湾作者们的人物画 相信你会在感官上得到一次冲击 ◥▎ ▆▄▅▇▆

眼睛是心灵的窗口 色块人物 最关键的地方我认为就是眼睛了
▂◤ ◤ ▏◤ 这里用黑色勾边 把眉毛勾出来 然后在眼睛中间用到了黄色和
◥▆▅▅▃▄／ ◤ 白色 并且有〝这个字符 这都是考虑到光线折射在眼睛上产生
◣〝 ▇▊ ◤ 的效果而画的 因此效果很真实 同样的手法也被用到了嘴唇上
▅▂ ▆▅ ◤
这里的〝用了亮红色 有了这个字符的点缀
嘴唇的层次感一下子就出来了

脸部曲线略微有些毛刺

\▂ ◤ \▂ ◤
▊▃▊◤ ▂ ▊▃▊◤ ▂
▏◤ ▍ ▏ ◤ ▍
／ ◤ ▍▏ → ／ ◤ ▍▏
◤ ▎▎ ◤ ▎▎
▕▕▍ ▕▕▍

三角形色块是脸部常用的色块 如果我们这里做这样的位移调整
是不是显得光滑很多呢？ 不过这也就是个局部效果罢了

如果把我刚才随意改的地方放回整体中 那么你会觉得十分别扭

显得脸部鼓出来一块 因此我们看色块图不能一味地只追求平滑

有时候效果就是在不平滑中表现出来的

当然在不破坏画面整体性的同时保持平滑那是最理想不过的了

我们下面来看一幅flubber@smth的《可乐罐上的水珠》 （空格继续）

▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂▂
▁▁▁▁▁▁▁▁▁▁▁▁▁▁▁▁▁_ █▊███▊ ▋▊▉_▁▁▍
▆▆▆▆◢▆◢▆▆▆▆▆▆▆▆ ▆ ▆▆▆▆▆▆▆▆▆▆▆▆▆
◢◤◢◤█ ◥ ╭╮ ◥ ◥◣◥█◣◥◣ ╭╮ ◣
█ █▊◥◣╱ ╰╯ ◥ ◥█◣◥◣╰╯ ╲◣
█◣◥◣▅▅ ╲◣
◤ ◢ ◢ ◣◥◥◣◥◣◥█◣◥◣ ╲◣
◣◣ █ ▌ ╱◥◣◥█ ▍ █| █▊ █◤ ┆
◥◣◣╭╮ ▄ █ ▌ ㊣ ◢█◣◥ █ ▍ █| █▊ █ │
▂█◣╰╯▕▇◣ ▌◣◣ ◥█╱ ▍ █| █▊ █ ◥ │
█ █▋▏ ▕██◣ █◣ ◥█◤ ▍ █| █▊ █ ◢◣◣︳
◥◣█▉ ◣◥█ ◥▌██▌╭╮ ▍ █| █▊ █ ▋◥◥──┄
◥██ ◥◣◥█◣ ◥█▌╰╯ ▍ █| █▊ █ ▋◥╱︳
◥█◣ ◥◣◥█▌▆█ ╭╮ ▍ █| █▊ █ ◣▌ │
◢◣◥█◣ ◥◣◥▌█◤ ╰╯ █ ▍ █| █▊ █ ╭╮ │
◢█◤ ◥█◣ ◥◣ ◥◣ █ ▍ █| █▊ █ ╰╯ ┆
█◤ ╭╮ ◥███▌██▌ █ ▍ █| █▊ █
█▌ ╰╯ ◥█▌█◤ ╭╮ █ ▍ █| █▊ █ ◢◥◣
█▌▁ ▄▂█ ◣ ╱╲ ╰╯ █ ▍ █| █▊ █ ▌█▎◥
◥◣▄▄◣ ▕▊ █▌◣ ◣┃◣ █ ▍ █| █▊ █ ▌◥◢◤▌
◢◥◣ ◥◣ █▇◤ ◥◣█◣▌▏ █ ▍ █| █▊ █ ◥◤
█◣◥◣▄▌ ◥█◣ ▂◤◥█╱ █ ▍ █| █▊ █
◥█◣◥◤◤ ◥█▌█◣◢◤╭╮ █ ▍ █| █▊ █ flubber

怎么样？
是不是感到一种很强大的视觉冲击？
flubber在对物体光影的折射上很有研究
他这里大胆用到了黑色
把光线的效果表现出来了
其中

╱◥◣
◢█◣◥
◥█╱
◥█◤
╭╮
╰╯

里面的大小水珠
对于光线的把握已经成为一种经典
对很多后来的人有着指导意义
很多地方可以看到这种用法

比如下面city@fudan的《世界微尘里》（空格继续）

▁▄▆██▆▄
◢ ▲▎████◣◣
◢ ◣ ██ ▊◢◣
▍ ▎ ▃▎ █▊▎ ▎
◤ ▲▏ ▼ ▂ ▍▄▄▅▅▅▏
▊▎ ▂ ▃ ▕▔ ▅ ▊▎▆▆▇▇◥◥
▋▏ ◢▍ ▅ ▊▲ ▉▍ ◣◣
◢ ▄ ◤ ▅ ▉▍ ▄▊▆▇▇ ▏
▁▆▊ ▉ city@fudan▆◣ ▊▏ ▎▏ ◥
◢▂▆ ▏▄ ◢▃ ▉▍ ▍▎ ╱◥◣ ▊
◢ ▋ ▏ ▎▃ ▄ ▎◢ ▉▊ █◣◥ ▏
◢◢ ▆▍▃ ▊ █ ◣▊▏ ▍ ◥█╱ ▎
▎ ◤▎▍ ◥_▊▍▊ ██▃◤ ◢▍ ▉
▉ ◤ ▉ ▍ ▅▂▅▅▃▅ ◢▎ ╭╮ ◢
▕▋◤ ▍▎ ◤◤ ▊▊ ╰╯ ◤
▍ ▍▎ ◤◢ ▄ ▃▆
▎ ▎▏ ▆ ▂▂▄▅▔
▉ ◤◤ ▁▃▄▅▆
▍◤ ▔ ▁▄▆
◢◢ ▂▅ 世界微尘里
◤◤ ▃▅
＼◤◤

这里一共用到大中小三种尺寸的水珠 其中中和小的水珠就是前面flubber所绘的水珠
而大的水珠细看可以发觉是一个地球的形象 三颗水珠放在一片叶子上 由露珠折射出
整个世界 这个配合《世界微尘里》的名字是相当有意境的

由 city 的这幅图我正好来谈一下 bmp2ascii 这款软件 ↙
▅▅▅▏
软件的使用我就不说什么了 ▆▇▇◥◥
现在有一种争论是存在的 ◣◣
就是到底要不要用软件 ▊▆▇▇ ▏←
我的看法是 ▎▏ ◥
▎ ╱◥◣ ▊
用！而且要大胆的用！ █◣◥ ▏←
◥█╱ ▎
不过软件毕竟是软件 ▉
终究不可能注意到每个细节 ╭╮ ◢
city 的这幅图我不知道他是不是手绘的
这里我暂且小人一下 从这幅图里面着实可以看出一些软件的痕迹

这里我用箭头标记出来的地方有一些软件转的味道 当然也可能是作者自己的特色

不过上面两处如果能够改一下恐怕效果会更好一些

当然 瑕不掩瑜！我们不能因为一点点的瑕疵就抹杀了作品的整体性
更不能因为是用软件转过的就抹杀了作者的劳动 因为创意是作者的
而且仅从这幅图我们就可以看出 作者对于转过的图做了很多修改的
地方 我所指出的可能是他疏漏的地方而且地球的形象我个人认为
是手绘的

对于欣赏者来说有一点是很重要的 即对于作者的尊敬
曾经看到过有人评论 Gatchaman 的黄金圣斗士系列
“怎么图转过了连改都不改一下就发上来了”
这话真是让人哭笑不得 因为那个系列恰恰是 Gatchaman 手绘的
作为我们看画的人来说 不要一上来就瞄着细节的地方不放
看色块作品尤其是大的色块作品 应该看其整体 尤其是看其意境
而细节上的东西 只要是不影响整体的 那么也不是很重要
当然现在还是有一些人转了个图改也不改就贴出来的 如果转的效果好那就不说了
不过一般来说不修改的图很难会有神韵 如果大家看到这种图那么尽管拍砖吧
它减少了不少画图的不必要的步骤 我想 有了它的辅助很多好的创意能够得到
更好的发挥

我们会在后面专门划出一期讲座来讲色块画 其中会详细介绍这款软件 敬请期待

- 本节结束 -


lstar's AnsiViewer [ 3.ans ]

ヽ
ノー'フ そぞ
つ ノー十
3. ーㄒヘ ㄧヽ│ 文 sylow
丿 丿 排 lstar

这里我们要开始谈字符作品了，其实字符作品和线条作品并没有太大的区别，完全
是我们这次为了讲座的方便才强加区分的，可能在这里所罗列的一些作品更适合归
类到我们前面说的线条中，不过还是一句话，享受作品给你带来的美才是最重要的

字符分为单字节和双字节，单字节的字符在普通的键盘上都有，国外的AsciiArt基
本都是单字节的，而我们国内因为有了汉字以及各类日文平假片假，加上现在新流
行的一些双字节制表符号等等，有了很多自己的特色的东西

我们首先来介绍一下国外的字符艺术，先推荐一个网站 http://www.ascii-art.de_______________________

这个网站的收藏极为丰富，而且包含了一些国外的软件和教程，并且详细介绍了国
外的大牛们，唯一的缺点是全英文的，英文不好的朋友们可能看起来要吃力一些了

先介绍一下大牛Andreas Freise，这个名字可能大家有些陌生，不过提到a:f可能知
道的人就多了，这个是他名字的简写，他的作品流传的相当广

先来看他的经典作品
| |
| | ～;'
+ \ + \ 彡ぐ︳
\\.G_.*=. \\_G_.～;' (~
`( '/.\| ~﹨彡ぐ︳
.>' (_--. → .ㄣ (~︵
_=/d ,^\ ╭/ ',-ㄅ 彡和 ～ 两
~~ \)-' ' ~^ )/-╯ 个字符表现
/ | | ㄑ 出马儿舞动
' ' a:f 的鬃毛形象
纯粹的单字节
G这个字符恐怕是里面最传神的一个了 到了国内
骑士头盔的形象很生动 这副作品经过双字节的改进成为这样
d把脚蹬也表现得很好 是不是更加传神？

我们品位字符作品 很关键的一点就是品位其字符的运用
有些位置用上特定的字符 往往会有超越画龙点睛的感觉

还是继续来看马
有一个造型是相当经典的starmoonh@smth的《马踏飞燕》
_,
7ミ _︷ 这里最值得一提的就是单字节的 7 了 这个字符把马头的曲
︵(,︶﹚ 线表示得很生动 据说 starmoonh 也是偶然见看到7才想到的
く~フヘ 后腿的フヘ是经过 flubber 修改得到的
原来采用「的字符略显呆板 现在这造型是不是就很完美了呢？

我在最近品位这幅作品的时候突然想到 她用的是半角的 7
如果用全角的又会如何呢？
_ _
７ ７

这样两个看起来都不怎么样
尤其是右边的看上去一点都不顺眼 _,
左边的那个倒还不错 ７氵_︷
很像马儿仰头的样子 ┌(_'~﹚
于是我就又加了几笔 '丿~/乀

貌似没有原来那幅那么生动
不过总体还算凑合

既然做了一个 ,
我的瘾就被勾了起来 ゞJ _︷
不经意间我看到了J这个字符 ( ︶ ）
这不是一个马头和下巴么？ /<~(ㄟ
于是又产生了一匹马

后来又看到く这个字符 ,_
我一组合又出来一个马头 彡く

,_ ,_ ,_
彡く 彡く 彡く
ノ ㄣ → ノ ㄣ → ノ ㄢ
≈( ノ' ≈( ノ'' ≈( ノ''
\ㄟ \ㄟ \ㄟ

身体略为难画了一些 后来经过coollizard@xmu的 我又在无意之中换到了一个
一开始是这样的 改动变成了这样 更理想的字符
我只能自嘲为怀了孕
的母马 瘦多了！ 于是有了最终的造型

最后我一鼓作气完成了《八骏图》
,_ _, _,
彡く _, 仌J _ 7ミ _︷
ノ ㄢ ７氵_︷ , ( ︶ )≈ 灬, _, ︵(,︶﹚ ,
≈( ノ'' ┌(_'~﹚ _ ヾ亅 入~〈\ (_ノ_ 7犭 _ く~フヘ ゞJ _︷
\ㄟ '丿~/乀 ≈( ︶ ㄣ L_︶,)S ( ︶ )≈ ( ︶ ）
〈ㄟ~乁' ‘ー' 〈/~/ㄟ /<~(ㄟ

自己又上了个颜色 现在是这样一个作品

▓ ,_ _, _, ▓
▓ 彡く _, 仌J _ 7ミ _︷ ▓
▓ ノ ㄢ ７氵_︷ , ( ︶ )≈ 灬, _, ︵(,︶﹚ , ▓
▓ 夕 ≈( ノ'' ┌(_'~﹚ _ ヾ亅 入~〈\ (_ノ_ 7犭 _ く~フヘ ゞJ _︷ ▓
▓ 楼 \ㄟ '丿~/乀 ≈( ︶ ㄣ L_︶,)S ( ︶ )≈ ( ︶ ） ▓
▓ 〈ㄟ~乁' ‘ー' 〈/~/ㄟ /<~(ㄟ ▓

不过我个人还是喜欢黑白的 这幅作品是我近来最满意的一幅了
所以么到处都用来做QMD
其他人么 对不起了 请勿使用[嘿嘿]

作为新人在欣赏字符作品的时候，很重要的一点就是能够体会作者使用具体某个
字符的用心，这样自己也能体会到创作的快乐，而自己动手做东西是最开心的了，
具体的字符你只有自己多用才能够体会到这个字符的感觉，而只有找到了这种感
觉，在画东西的时候才会有不经意的收获

让我们再来品位品位a:f的作品吧 n n
.'_`= ='_e.
.e/ \e.
.-e ( ) e-.
.e . e) (e ,e`.
,-<.--'\|> /|/`--.>-,
|\ ,| / | /| a:f
`-o./ . , ' . .
" `
_. z z
.__/|_. z z z
-")\ z
__ // )
""/ \-=,,._
`;;' `'"` -.__ ___a:f__
" ~ - __""" "" --_

能够稍微体会到作者在创作时的感受了么？

字符就这么些

关键就看你的灵感和创意了

有灵感的时候就画出来吧

不要让灵感溜走

懂得欣赏的你一定也能够画出属于自己的经典

在这里 期待读这篇文章的你的灵感！
标题文字 dawn@蓝色星空
- 本节结束 -


lstar's AnsiViewer [ 4.ans ]

4. 文 字
文 sva@sjtu

写在前面：赏析，自然跟每个人的口味有关（品味这里还谈不上，呵呵～）。同一副
作品，每个人的欣赏角度都会不同。既然这样，我倒不如尽量显得个人化一点，就完全由
着本人喜好来写了。

先来说说英文字体：
由于英文字体大都成套，这里只选取GOD三个字母 —— 倒也不是什么“有神论”、
“无神论”，只不过觉得这三个字母比较相象，容易反映出细节上的差别。

_____________ __________ _______
╱ _______ ◢ ╱ __ ◢ ╱ __ \
╱ ◢ _____ █ ╱ ◢◤ ◢█ ╱ ◢◤ ◢
╱ ___ ◢◤ _____ ◢ █ ╱ ____ ◢◤ ____ ◢██ ╱ ____ ◢◤ ____ ◢█
▏ █ █ █ ▏ █▏ ███ ▏ █▏ ██
▏ ██▏ █ █ ▏ █▏ ███ ▏ █▏ ██
▏ █◤▏ █ __ ◤ ▏ █▏ ██◤ ▏ █▏ ██ 砌块体
▏ ◤ ____ ▏ █ ▏ ◤__ ▏ █◤ ▏ ◤__ ▏ █◤
▏ __________ ◤ ▏ __________ ◤ ▏ __________ ◤ by: wumi

这种字体最出彩的地方就是文字的造型上（不过据wumi自己说砌块体在国外本来就有
的，但这也不能抹杀他作为引进者以及改造者的功劳）。乍一看到这么复杂的字，除了惊
叹之外恐怕连细细品味笔划的走势都来不及。我就是花了好一段时间才辨认出字体的基本
架构——下半部分是正视，上半部分是俯视。而在细节处理上：由于是立体结构，人总是
能看到三个面，这就要求用到三种颜色区别，但作者很巧妙的用白框圈起整个字，使得作
为背景色的黑色也派上了用场。把用色控制在两三种内在Asciiart里有时很重要的，毕竟
简单、规则的造型容不下花哨的上色。

◢██◣ ◢◤◣◣ ◢◤◣◣ ◢██◣ ◢◣ ◢◣ ╭╮
◢◤██◣◣ ◢◤◤◥◣◣ ◢◤◤◥◣◣ ◢◤██◣◣ █ ◢◤◤ ┃┃
█◤ ◥◤ █ ◢◤◤ █◣ █ █◤ ◥◤ █ ◤◤ ┤ ◢◤＃◣
█ █ ◢◤◤ █ ◢◣█ █ █ ◣◣ ╡ █●┬●
█◣ ◢◣ █ ◥◣◣ █ ◥◤█ █◣ ◢◣ █ ◥◣◣ ⊙ ◥◣﹃◤
◥◣██◤◤ █ ◥◣◣ █ █ ◥◣██◤◤ █ ◥◣◣
◥██◤ ◥◤ ◥◤ ◥◤ ◥◤ ◥██◤ ◥◤ ◥◤ 3区 Crack版

这个是我为crack@sjtubbs做的一个看板，在此也拿来小侃几句。它的原型其实是下面
这颗红心。我第一眼看到这颗心，就被作者纯熟的表现手法所折服——颜色
的深浅变化就让平面变成立体，简单而又奏效。于是我便试着用相同的手法 ◢◣◢◣
写了上面几个字。假想光从左边照过来，自然靠左、靠外的是亮色，靠右、 █◣◤
靠内的是暗色。其实Asciiart创作很大程度上便是这种模仿或引申，完完全 ◥█ ◤
全的“原创”是不存在的，只要有新的元素注入，都是值得提倡的。 ◥◤

█◤◢▆◣◥█╲ █◤◢▆◣◥█╲ █╲ ◥█╲
█ █▄▄▄█ ▏ █ ███ █ ▏ █ ██◣ █ ▏
█ ◥▄◤╲█ ▏ █ ◥█◤╲█ ▏ █ ██◤╲█ ▏
█◣ ◥◣◢█ ▏ █◣ ◥◣◢█ ▏ █ ◥█◣◢█ ▏
◥█◣︳ ◥█◣▏ ◥█◣▏ ◥█◣▏ ◥◣︳ ◥█◣▏ by Beller

如果你认为用Asciiart写英文字已经写不出什么花样来，不妨试试逆其道而行之。这
种字体就是很好的代表。平常都是用“泥土”堆砌起各个字母来，而她是先堆起一座“泥
墙”，然后再按着字母的形状“挖空”。呵呵～看着很有空间感吧？特别是上下两面都没
封闭的情况下。不过也许把字改为六行会更好，这样最上一行就不会有“缺口”了。

总之，优秀的英文字体还有很多很多，比如茄子姐姐就留下了许多灵巧的字体，而且
使用率最高的泡泡体此处并未提及。但是从另一方面来说，结构相对简单的英文字体变化
也较少，如何写出自己的特色是非常关键的。希望上述提到的一些字体能给您带来新的创
作思路。

好了，再来说说中文字体，就从最经典的开始吧。

╔══╬═╮╔╮╔══╮╠═╦══╮╔╦╔══╮
╔╦═╩╦╮╔╮╔══╮║ ║ ║║ ║
║ ║ ╚║╰══╝║ ╠══╮╭★╠══╣
╔╩═╦★╮╰★╔═╦╮║ ║ ║╠══╣
╔══╬═╮╔╯╠═╬╣╚ ★══╝ ║╚╦╦╯
╚═╯ ╚╯╚═╩╯ ╚ ╚╩╚╯╰╝ by nanapin

nanapin字体，经典中的经典。已经被无数人模仿或采用，甚至连紫霞发起的汉字字库
都受到其巨大的影响。关于这种字体，lstar写过一系列很专业的评论，将其特点总结得很
到位——方正，敦实而又不乏活力。每个字都或多或少夸张变形使得充满整个方框，此谓
方正；将重心保持在底部三分之一处，此谓敦实；五角星的点缀以及边角弯折的使用，此
谓活力。汉字的基本特征把握得如此精准，也无怪乎其巨大的影响力了。

╔══╦╦╦╗
╠══╣║║║ 而这种字体就更显得“方正”了。作者特意把一个“谜”字写成
╠═╦╬╝╚╣ 全包围结构，让你一下子难于分辨。等到豁然开朗时，是不是感觉像
╠═╣╠╗╔╣ 走了一回迷宫呢？
╠═╣║║║║ “对的，要得就是这个效果～！” —— xingyu云。
║═║╚╩╩╣
╚═╩═══╝ 至于“谜”字到底是不是这样写...嘿，看得出就行了呗！
武汉大学 xingyu

┏━━┯━━━┓ ┏━━┯━━━┓
┃ │ __ ┃ ┃ ├───┨
┠┬┬┤ ┃ ┠┬┬┤ ─ ┃
┃││├┬─┬┨ ┃││├───┨
┃││││ │┃ ┃│││ _ _ ┃ 左上这个“祝福”，是“全包围”
┃││││ │┃ ┃│││ _ _ ┃ 中的佼佼者。很难想象两个差别这么大
┃│││ │ ┃ ┃│││ ┃ 的字竟然可以写得如此相象。和谐、美
┗┷┷┷━┷━┛ ┗┷┷┷━━━┛ 满，不正是祝福的最佳诠释么？

theiris@263.net

▅ _▂▄▆◣ ▅ __▁▂▄▅ 而左下的“祝福”，其最大特色就
_▂ ╱ ◥▌ ▃ _▃▄▆ 是将线条和色块融合在一起。一般来说
╱▋\/ ▌ ╱▋ \______▊ 作画能做到这点就很不容易了，更别说
/▌● ▎ /▌● ▁▃▅▆◣ 写字——谁会想到用粗细不一样的笔划
/ ▍ \ / / ▍ ╱ ◥▌ 啊？
▎ \▃=--╱ ▎\/ ▌
| ▌▍ | \ ╳ ▎
| ▎▎ | \ _____ /
╯ ╰` -~ ╱

_ㄥフ _ㄘ_ ㄡ ∕ㄥ ╭ㄣ 组合字，也是一种常见字体。不过
ㄨ〥 ひ︳ㄐセ ㄖ 〆 〥 by Bang 将其称为“字体”本身就很牵强——不
拘一格本来就是组合字所追求的，那没
有统一风格的字又怎么能称为“字体”
呢？所列几个字，模仿了手书体的效果，倒也的确“奇怪”。恐怕这里没几个人能够有
如此耐心去寻找这些字符吧？

◢◣
█ ◣ ◣ ◢█◤
█◣ ◢█◣ █ █◢◣ █◤ ◣
◢ ◢█◤ ◣ █ ◣█▃◢█◤█ █ █▅
██◤█ █ █ ██◤ █◢◤ █◢█◤
◢█▄ █◢▉ █ ◥█ ◢██◤ ██◤█
◥██◤ █ █ █◥◤█ ◥◤ █ ◥◣
◢█ █ ▃ █ █ ◢◤ ◥◣ ◢█◤ █ ◥█
◢████◣ ◥◤ ◥█ █ ◤ ◥█ ◥ ◥█
▼ ▼ ▼ designed by dntx ▼
那么，不用对着一大堆的日文假名也能写出手书体么？答案是肯定的。只用方块和
三角，也能写出这么棱角分明的字，足见作者化繁为简的功力。而且同为色块作品，用
bmp2asc是绝对转不出这么舒服的字型来的。
呀...原来这是dntx大侠的作品啊... -_-~!

╱￣)
▕ ▏
\ │ 惊艳～！这是我看到这副作品时脑袋里
/ ￣╲ 的第一反映。能写出这么有张力的字来的作
＿＿╱ ) 者，肯定具备这三方面的才华：熟练的字符
(_ ╱ 运用，敏锐的观察能力以及扎实的书法功底。
╲ ~\ 这其中最后一点是最难能可贵的——不是每
╱~︶ │ 个网球高手都能打好羽毛球的。
▕ _╱~
╲ ￣￣￣\
︵_╱~ ＿ ＿ /
▕ ╱ ╲ \ ︶
╲_ / ╱￣~ ╲
/ /╱ ＿_ ╲_
/ ~ ╱＿ ︳▕╲ ╲_
/ /╲ ︶￣│︳▕ \ ╲
╱ / ︳＿╱~ ▏▕ ╲ ╲＿＿＿_ by seagirl@飘渺
_╱ ╱ ︳╲︵▕ ▕ ╲ ╱
╱ _╱ \ ￣ / ╲＿＿_╱
￣︶ ▕＿╱╲ ︳
\＿/

╦╩╦╩╦╩ ╩╦╩╦╩╦╩╦╩╦ ◣ ◢
╦╩╦╩╦╩╦╩ ╩╦╩╦╩▄▄╦╩ ◥╦╩╦ ＝███＝
╩▄▄▄╩╦╩╦╩╦╩╦╩╦╩╦▄▄ ▋ ◥╦ ◣◥╦╩╦╩ ◥█◤
╦╩╦ ▆▄▂ ▄▄▄▄▄▄▄▄▄ ◥█▆◣◥ █▎▅▆ ╦╩ ▇◣╭
╦╩◣◥███▆▄ ◥▆▅▄▅▆ █▇▆▅▄▃▂▁█ ◥◤ ╩╦ ██╯
╦╩◣◥████▎ ◥███◤ ◥████████▆▇◤ ╦╩╦╩╦╩
╦╩╦╩ ▋ ◢◤◢ ◣ ▋ ◢◣ ▆▅▄▅ ◥███◤◢ ╩╦╩╦
╦ ▋ ◥◣ ▃▁ ▋ ╦╩ █▃◣▉ ◣ ▊ ◢ ╩╦╩╦╩╦
╩ ▊◥██ ███ ▋ ╩╦◣◥◣▋▉ ╦ ▋▃ ╦╩╦
╦╩╦ ▊ ◥◤ ◥◣ ▊ ▋ ╦╩╦ ◥█◤◢╩ █◤◢ ╩╦╩╦
╩╦╩╦╩ ▉ ◣◢◣ ◥◢▍▋ ╩╦ ▋ ◣◥◤◢█◣ ▁▂ ╦╩╦╩
╦╩╦ ▉ ╦╩╦◣____ ▋ ╦╩ █◤█◤│ ◤ ◥██◤◢╩╦╩
╦╩◣◥ ╩╦╩╦ ◥ ▋ ╩╦ ▅█▅█▅╲◢ ◣◥◤◢╩╦╩
╩╦╩╦╩◣ ╦╩╦╩ ◣ ▋ ╦╩ ◢▋◥▆▄▂ ╦◣◢╩╦╩╦╩╦
╩╦ ╦╩╦╩ ╩╦◣◥◤◢╩╦ ◥◤ ◣◥█◤◢╩╦╩ ╩╦╩╦╩╦
╩╦ ╦╩╦ ╩╦◣◢╩ ╩◣_◢ ╩◣__◢╩╦╩ By:KingBoy

最后再来看看我最喜欢的KingBoy字体。也不知为什么，就是很喜欢这种洒脱的风格。
呆头呆脑的字型看起来很是可爱，配合着随意布局的背景墙及看似漫不经心的小装饰物，
营造出一种时尚、自我的气氛。类似的字体superlady@tw也写过许多，但要说到是谁影响
了谁却也无从谈起。Anyway，最重要的的是要有好的作品，这才是广大网友的福气。

写在后面：其实作品赏析，并不是要把各个作品比出一个高下来。每副作品都有它的
闪光点——如何博采众家之长才是最重要的。要是这篇文章能给你哪怕一丁点儿的启发，
我就很满足了。


lstar's AnsiViewer [ 5.ans ]

5. 字 配 画
文 trueoflove@fudan

谈到字配画，首先让我想到的就是中国的传统艺术瑰宝－国画。

中国古人附庸风雅，琴棋书画是否俱全更是衡量一个人情操、修为的重要标准。而
其中书、画更是放在一起的，书不离画，画不离书，两者相得益彰。而恰恰相反的是在
西方油画作品中很少有字的痕迹，当然，除了作者的署名。这一方面是受作画工具的限
制，但我认为更重要的一点是与作者以及该艺术形式所要表达的感情和表达这种感情方
式不同有着密切关联的。油画更擅长通过色彩以及形态表现一个具像的事物，即使是毕
加索这样的抽象大师，他所要表达的感情也尽在画中。而中国的国画则是故意留出了一
个地方用作题款。无论是继兴的赋诗或是简单的年、月以及作者名章、闲章都成了这副
画的重要组成部分，没有它们，整副作品就是不完美的。

及至今日，例如漫画等多种美术作品形式的不断涌现，字配画形式，越来越多的受
到大家的关注和认可，以及广泛的应用于各种美术作品中，比如广告画等等。

综上所述，我以为，字配画作品无非是两种主要形式：一种是以画为主要表现形式，
字是配合画，使其更加完美的；另一种是以字为主体，配以图画使其美观并引人注意，
从而更能体现出字中的深刻含义。AsciiArt作品中，也是如此。

首先我们来谈谈以画为主的作品。

下面这个作品是光华站city作给一个nick叫“加菲猫”的网友的签名档。

╔ ╗

悄悄的我走了，正如我悄悄的来...
Э
Э Э ЭЭ _ Э Э Э
Э Эゞ+++( .c Э Э Э Э
Э ЭЭ Э"︶ Э Э Э
...我挥一挥猫爪，不带走一根鱼骨

╚ ╝

我们今天介绍的是字配画，那么就先不要管字符选择和画面中那条鱼的画法，我们
把注意力集中在构图以及字与画的搭配上。

看了这副作品给您的感觉是什么？对了，幽默诙谐而且颇有情调。

假设我们不要那两行字，您的感觉又是如何？当然作品也是完整的，恐怕就没有您
刚才看到的那种效果了吧？

看来字在Ascii画中可以起到画龙点睛和烘托效果的作用。就这副作品分析，作者
十分重视整体构图，那根鱼骨成为了整个画面的中心，它的位置也正是黄金分割点的位
置，因此也颇能引起大家的注意。蓝色的斑点在鱼骨附近较密，其他地方较为稀疏，看
起来错落有致，而重点突出。仅一根鱼骨以及片片蓝色的斑迹把一片狼籍的景象描绘的
唯妙唯肖。没有那几个字已经是很完美了。但作者却改动了徐志摩的诗，并把它放在画
面的第一行和最后一行，不仅使画面更紧凑，起到边框的作用，而且点名了该副作品的
主题，增加了不少幽默诙谐在其中。整副图画虽没一个“猫”，但是这样的图形与文字
的巧妙配合，给一位nick为“猫”的网友做签名档，实在是再合适不过了。

下面我们来看一个以字为主的作品：

╔ ╗

◥╭╮ ╯
╭──╯ ◥▼█◤ 我的心中每天开出一朵花，
◢▇◣◢▇◣ ◣ ◥█╲. 一朵真挚的花 ╭︿┳╯゜
◥ seaboy ◤ ◥ ◥╲.° 一束丰美的花 ╰╭┼immy
◥ ◤ ╯ 一把神奇的花 ╰╯
◥◤ ----《我的心中每天开出一朵花》

╚ ╝

这副作品是光华站seaboy的jimmy系列签名档中的一个。

文字是台湾作家jimmy的画本中的一段话，作者引用了这段话，然后配以图画，形
成了一个字配画作品。虽然图画似乎是这副作品的中心，但我之所以把它归为以字为主
的作品是因为作品的灵魂是那几行字，图画只是补充说明，对文字的一种诠释，和作者
对文字的一些理解与感情。

以文字为主的作品，歌词配画占了其中的大部分。下面我想向大家介绍一副我的歌
词配画作品，以及该作品的创作思路，拿来与大家共同学习和探讨。也请大家帮忙批评
指正。

╔ ╗

┏━━━━━━━━━━━━┓
┃春天早晨 窗边小鸟唤醒我 ╭──────╮
┃夏夜蛙鸣 适合谈心聊回忆 │ ˙ │
┃你要我 闭上眼睛 ╰╮ ╰╮ ╰╮
┃想象四季 也会有心跳声音 │ │ │━━━━━━━━━━━┓
┏━━━┛秋蝉争鸣 提醒夜里加件衣 │˙ ⊙ ˙│要一天一天细心累积 ┃
┃冬天的猫 唱着寂寥找拥抱 ╭──────╮ ╲ │再一点一滴存在心理 ┃
┃你要我 从今后贴紧你 │ ˙ │ │容颜会老去 四季不会停 ┃
┃用一生的时间倾听 │ ╱ │ ． ╭╯爱情的光影 温暖的羽翼 ┃
┃青春会老去 岁月不会停 │ ╲ ╱ │───╯ 要一天一天守着你 ┏┛
┃确定的感情 四季会证明 │˙ ◎ ˙│在白发时候说成故事给你听 ┃
┗━━━━━━━━━━━╭╯ ╭╯城市发生的爱情 太多吵杂声音 ┃
│ ． │ 用最单纯的逻辑 珍爱会成形 ┃
╰──────╯ 你懂我几分之几 我懂你几分之几 ┃
┃某一年某一天两个人一起证明 OH ┃
┗━━━━━━━━━━━━━━━┛

╚ ╝

这是一首梁咏琪演唱的叫做《北季》的歌曲。这首歌曲欢快而又清新。我之前听过
大概有几十遍了吧。我的理解是它告诉我们时间在不断流逝，让这不断流逝的时间证明
两个人之间的感情。听过这首歌的朋友也许和我会有相似或是不相似的感受吧。

我当时决定要做这个作品之后，考虑的第一个问题就是这副作品应该是如何的一个
基调？我用什么样的色彩来表达这种基调呢？经过反复思考，我决定将它定义为白色和
灰色。原因是这种时间的流逝在我看来既有些残酷，却又是单纯的，无暇的，配合歌曲
明快的节奏再合适不过了。

主色调定下来了，接下来就是考虑以何种形式表达了。文字将会占去一个屏幕的大
部分空间。应该用什么图案加以衬托文字的主题呢？一个突然的念头让我想到了达利的
一副作品，名字我忘记了，是扭曲的钟挂在树枝上。我于是决定将它作为衬托主题的图
案。

再下来的事情就顺理成章了，为了体现歌曲清新的感觉，我没有选择色块，而是利
用了简单的线条描绘了两个扭曲的钟。将歌词拼凑在图案的周围，随着感觉，加以边框
使整副图案显得更紧凑而规则，至于最后边框如何勾勒和钟扭曲的角度，其实是很随意
的，不过要考虑到整体结构布局的合理性，这样，一副作品就完成了。

其实这种字配画的作品应该说是很容易表达作者感情和体现作品主题的一种方式。
关键是有好的创作思路和素材。把感情投入进作品中，通过作品传达给每一个人，才是
字配画的最高境界。

不过大家需要注意的一点就是，由于文字与图画同时出现在一个屏幕中，如何安排
他们的位置是作者很值得思考的一个问题。如果安排不好，不但起不到画龙点睛的作用，
反而会有画蛇填足的可能。结构安排方面大家可以参考国画字、画位置安排的方法。因
此一定的美术工底以及Ascii图画制作经验是必不可少的。


lstar's AnsiViewer [ 6.ans ]

6. 签 名 档
文 windream@fudan

qmd案例分析：

1、seaboy：中和反应
--
├┤
NaOH + HCl───﹥ NaCl + water. ┳┳ ┳┳ ├┤
有时候， ││ ││ I╪╪=▎
爱情就像中和反应， ╱ ╲ ╱ ╲ \/
一切激情过去之后， ◤ 。°◥ ◤ 。°◥ ┃
剩下的唯有平静如水和苦涩如盐。 ◣ °.°◢ ◣ °.°◢ ﹗
--

巧妙的文字+对文字的诠释+作者化学系的背景，构图并不复杂，给人印象却深刻，试管
底下的一小滴溶液用得很好，可惜的是色块图要缩小来看，但和线条融合得不错。

2、seaboy：老鼠for miaka
--
O︵D
╔═╮ ╔╮ ( )
╔╦╦╮ ╔╦╮ ╭══╮ ║║╭╮ ╭══╮ / \ ╭
╠＋║║ ╠＋╣ ╭╦═╣ ║╠╯╯ ╭╦═╣ (_x )╭─╯
· ║║║║ ║║║ ╠＋═╣ ╠＋╣╮ ╠＋═╣ ╰━╯乖乖的老鼠 ·
╰╯╯╯ ╚╩╯ ╰╩╯╝ ╚╯╰╯ ╰╩╯╝
--

文字可以是现成的，文字可以是没有含义的，但是图画不同。纯艺术字qmd最为缺少美感
，何不试试看配合你的id的含义，做个有特色的图案呢？有画龙点睛的意义。老鼠耳朵
和pp做得特别生动，呵呵：}

3、Physicist ：爱

--
LoVeloVeLOveLoveloveLoVE
lOvElove╔╪╗velovelOve
LoVELove╫爱╫veLovELOvE
LoveLOVE╚╪╝velOVEloVe
LoVeloVeLOveLoveloveLovE
LoveLOveLoveLOVEloveLoVe
--

是很简单的图，物理学家用了几个不同配色方案，这个事看起来最好的搭配。另外中央
用阴影做出了立体效果，阴影很漂亮。印象中他还有一个很漂亮的火字qmd，可惜找不到
了。

4、robinpb：灌水
--
你认为考试拿高分最需要哪种能力？
A.记忆力
B.逻辑思维能力
√C.视力
D.想象力
同志们切记，保护眼睛少灌水......
--

rpb在自己介绍时说，他坚信简单就是美，这个qmd也是他的得意之作。没错，就算没有很
强的技术，就算找不到奇怪的字符，其实一个醒目的qmd就是那么简单。

5、一个反例：

--
人为什么　凭感动生死相许 拥抱前　离别后　 是否魂梦就此相系
人为什么　有勇气一见锺情 人海里　这一步　 走向另一段长旅 给你承诺一句
如果生命在这秒化灰烬 可还我　原来天地 在相爱那一季梦里蝴蝶翩然舞起
我也愿意　因感动生死相许 拥抱前离别后　与你魂梦就此相系
我也可以　凭勇气一见锺情 人海里这一步　走向另一段长旅 继续我要我们的爱在明天
继续　就算流泪也在所不惜 有多少四季能浪费在 思念和犹豫后来此恨绵绵无尽期
--
qmd以至于所有的ansi，最忌讳的就是在有限的空间里运用了无限的色彩-.=~歌词其实很
不错，但是·太花了。一个qmd的配色一般以3种之内为好，包括亮色、暗色的变幻，5种
左右也足够了，这个就……

6、一个反例

--
BM:Junesnow fanqie

月光与星子 玫瑰花瓣和雨丝
温柔的誓言 美梦和缠绵的诗
那些前生来世 都是动人的故事 ┌──┐
--

qmd切记不能喧宾夺主，这一个是在颜色上搭配不当，用了如此之多的控制符，用了比较刺
眼醒目的亮粉红色，如果别人看到你的qmd之后都因为刺眼而选择能不看就不看了，又怎么
能看你的文章呢……

7、glory：兰

-- _▃
＿▂ー▌╮ こめつ city@fudan 纫 灵 亭 畹 寻 过 氛 兰
▄▄▌丿 ひ ヽ ▁▂▁ 佩 均 秋 静 泽 门 氲 色 ヽク
╱ ▆◥ いろ メ ︿▃▄▅▃▄▆ ▔▆挂 曾 雨 风 径 阶 掩 结 ンゝ
／ ▍ し゛▅▃▆ ╲ ヘ ー乀ノ 荷 采 引 吹 连 露 众 春 ╯
◢ ▍╰▃ ＼ ╰ヽ 裳 撷 长 乱 香 叶 芳 光
▋◤※ 来源:·日月光华 bbs.fudan.edu.cn·[FROM：▆▅━＿]
--

原作者city让我最赞赏的作品之一，他擅长运用隐藏ip使画面的完整性得到保护，用定
位使qmd在空间上得到延伸，营造很好的气氛，而且画配诗的形式充满了美感，更配合了
glory其人^-^运用了4种颜色，诗中蓝色字的染色是点睛之笔。

8、一个反例

▂▃▄▄▂◢ ◣
◢◣◢
∞◢ ▎
◥▌ ▎
▋▊
-- ▋▋
▉▌ ● ●
▊ –
╋╋◥ ◤╋╋ ◤
╋╋╋╋╋╋ ◤
╋╋◢ ◣╋╋ ▆▃
▄
◢ ◣
▋ ▁▃▃▁
▊▅▅██▅▅ ▄ ◢
▅▇▅▇▅▇▆▄▃▅▇ ◤
--
这是修改了某离站画面的悬挂qmd，作为一幅ansi来说，它是相当不错的，小熊可爱的形象
，灌水时想必引人注目。但我觉得它的不当也在于过于庞大和引人瞩目了，失去了实用
性，灌灌水拿出来秀一秀还是可以的。说一下，我本人不喜欢这类悬挂档，特别是很大
的，作为个人logo章显个性当然可以，但长文时造成混乱让人头痛。使用此类qmd，写文
章时……注意手动回行吧-.-

9、一个反例

--
や ╭) 圝圝圝圝圝
ぃ 票风 丶云 └╯ 圝ホ 圝
じ ぃ 冫んレ ゅ 圝ふ丶を圝
﹏艹﹏﹏ 丿 ﹏﹏﹏﹏雨﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏圝ゆンゆ圝
ぬ 化 目 令 ァ亅ㄑ 丿 圝﹋ 圝
目 ぃ 圝圝圝圝圝
--

作者在构造一种孤独而凄凉的意境，选择这种暗淡的颜色原本是合适的，但是共3种颜色中
暗青色占了主要色调，与re文默认的颜色是一样的，回文时整个文章下面一片惨淡……
而且我认为，暗黄与暗青和亮红是不宜同时使用的，有些冲突。

10、windream：黑暗里的微光
--
灯笼鱼从远方游来╮ 灯笼鱼决心
微笑地对女孩说 ╰╯ ) o ╭╮) (
o ( . (︸′(·( 只要女孩需要他╰╯ 他就会陪在身旁 ) (
别怕 ) ) ( (╰─(╮) 。 ( . . ( )
. )你看还有一颗星星 ╰〔 .〕╭╮ o哪怕别人说 ) o╭╮ 。 ( (
( (在我头顶上发光 " ︶( ╰╯ 这薄弱的微光 ╰╯仅适合于黑暗
--
最得意地qmd之一，经过了city的修改，变得pp很多。亮点是对于“微光”的体会，以灯笼
鱼头顶的小亮点为中心，一圈模模糊糊的光，尔后马上变为黑暗。构图并不复杂，水草的
画法甚至可以说是简单的不负责任，但此处水草只是陪衬。公用5种颜色，加明暗。这是有
闪动的qmd，与看版一样，每个qmd里面闪动的字符以不超过5个为宜。

11、qinyin：那些花儿
--
.
+¨+ .+¨+。 ╭╮ + ｀˙．
。有些故事还没讲完ˇ ˇ . ╰╯ _˙
+ .+ + ╭╮那些心情在岁月中 ╭╮
¨+ .+·。+ 那就算了吧 ˇ。 ╰╯ .+¨ ╰╯
° ゜˙ ｀+˙ 已经难辩真假

--
又印证一句话，简单就是美。波纹状的花边对文字诠释有很好的效果，加上这种最近常用
的彩色泡泡。qmd里面有时会感到空洞，这时可以考虑加入一些花纹修饰，如这里的波浪，
明暗色质感，四角的框，栅栏状的边线等等，话说回来，像这一例中很好地运用了加号的
还是第一次见。

12、一个例子
--
修改前：
1、
┏━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┓
┃ ﹡ ﹡ 人生自是有情痴 ﹡ ﹡ ┃
┃ ﹡ 有 ﹡ ﹡ 一 ﹡ ﹡ 说 ﹡ ﹡ 一 ﹡ ┃
┃ ﹡ ﹡ 此恨不关风与月 ﹡ ﹡ ┃
┗━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┛
2、
┏━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┓
┃ 人生自是有情痴 ┃
┃ 有 一 说 一 ┃
┃ 此恨不关风与月 ┃
┗━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┛
修改后：
╭╮━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━╭╮
╰┛╦ ╗╔ ╗ 人生自是有情痴 ╔╔ ╗╔ ╦┗╯
┃╠╬ 有 ╔╝ 一 ╚╗ ╚╗ 说 ╚╗ 一 ╬╣┃
╭┓╩ ╝╚ ╝╝ 此恨不关风与月 ╚ ╝╚ ╩┏╮
╰╯━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━╰╯
--
字还是原来的字，去掉了多余的颜色，保留色块，加修饰，是不是感觉有些不同了呢？

其他的东西，暂时没想到，应该还有更多的qmd被我忽略了，以后见到pp的再来点评，呵呵


lstar's AnsiViewer [ 7.ans ]

7. 说 明 档
文 xu@sjtu

说明档，顾名思义，就是用Ascii来说明下自己的情况资料，表达下自己的观点感情。
说起smd，我比较早看到的是Clayman的风筝说明档：

◢◣◥▇▆▅▄▃▂▁ Clayman@371.net
◢◤◥◣
◢◤◢◣◥◣
◢◤◢◤◥◣◥◣
◢◤◢◤◢◣◥◣◥◣
◢◤◢◤◢◤◥◣◥◣◥◣
◥◣◥◣◥◣◢◥◣◥◣◥▇▆▅▄▃▂▁ cterm.163.net
│◥◣◥◣◥◤◢◤◢◤
│ ◥◣◥◣◢◤◢◤
│ ◥◣◥◤◢◤
│ ◥◣◢◤
╳────◥◤◢▇▆▅▄▃▂▁ cterm.abc.yesite.com
╱
╱

和giky一样，我很喜欢这样子黑白的暗色调的图。简约而不简单（利郎商务男装）..-_-
整个作品的构图很稳，黑白色的渐变给人的感觉很好，淡淡的感觉..
而每个尾巴又恰到好处地起到了说明的作用..

同样淡色调的还有一个是QQ的smd，黑色的背景，谈谈得色调..

````changing is the enter┄╮ ◢◣◢◣ ◢◣
◢ ◢◣ ╰╮ ◥██◤ █◤
◢ ◢◣ ◥█ ↓ ◢██◣ ◢██◣ █◣
█ ◥█ █◣┆ ◥◤◥◤ ◥◤◥◤ ◥◤
◥◤╰━━━━─changing is the goal┅ ◤ ┉→

黑白的渐变，简单的色块，配上淡淡的英文，一种飘的感觉，很有意境..
虚线的箭头，很好的把两部分还有英文字符很好的衔接起来了..
顺便说一下，看到过这样子简单黑白色块的作品，好像是说折纸的..感觉也不错..

还有一幅就是这幅方向，和名字配得很好..

你有了我 ◢ ◢ ◢
——————╮ ◢██ ◢██ ◢██
∣ ◥██ ◥██ ◥██
∣ ◥ ◥ ◥
∣ 再也不会迷路
╰——————————╮
∣方
∣向
∣陪
◣ ◣ ◣ ∣你
████◣ ███◣ ██◣ ∣去
████◤ ███◤ ██◤ ∣看流星雨落在这地球上
◤ ◤ ◤ ╰———————————→

ss007.bbs@bbs.dot66.net
嬉嬉，送给一个叫方向的人的说明档

┏━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┓
┃ \ _ ┃
┃ 有一点累 \ \ \ ~\\_ \ \ \ ┃
┃ \ 再加点醉 \ \ \\\\ \ ┃
┃ 任由风吹雨打 \ \ \ `\\\\\ \ \ ┃
┃ 无怨无悔 \ |\\\\\ ┃
┃ \ \ \ \\\\\|__.--~~\ \ ┃
┃\ \ _--~ / \ ┃
┃ \ \ /~ ////// _-~~~~' ┃
┃ \ \ \ ('-//////-// \ ┃
┃ \ //////(((-) \ ┃
┃ \ \ \ /////" \ \ ┃
┃ \ _///" \ \ ┃
┃ \ \ \ ~ \ \ \ ┃
┗ Email:netterm@yeah.net ━━━━━━━━━━━━━━━━━━━━━━━┛

很喜欢这幅smd，苍鹰在大雨中翱翔，红的眼，黄的嘴，乌黑的翅膀，再配上那几行
文字，真的是很有意境。男生的smd..呵呵~~ 另外构图也很不错，鹰的位置，文字

这一幅smd也比较巧妙，而且比较炫，色彩和抢眼。
一个闹钟，灌水心情四个字，四种颜色，四个问题。

▃▃▃▃▃▃▃▃▃
┏────── ──────★
│┏───── 水是什么颜色的 ─────┓│
││┏──── ? ────┓││
│││ ▃▃▃▃▃▃▃▃ │││
│││ 灌 12 水 │││
│││ 11 1 │││
▃▃▃▃▃▃▃▃▃ 10 2 ▃▃▃▃▃▃▃▃▃
水车 ↑ 心情
是什么颜色的 9 ●──→ 3 是什么颜色的
? ?
▃▃▃▃▃▃▃▃ 8 4 ▃▃▃▃▃▃▃▃
│││ │││
│││ 7 5 │││
│││ 心 6 情 │││
│││ ▃▃▃▃▃▃▃▃▃ │││
││┗──── 时间 ────┛││
│┗───── 是什么颜色的 ─────┛│ by@BMY@bluefeather
┗────── ? ──────┛
▃▃▃▃▃▃▃▃

另外，有很大一部分的smd都很喜欢用大幅的文字，然后用ascii加以点缀修饰。
这样的文字，大多数的是作者喜欢的诗，词，散文等等..
一般来说，这样子大篇幅的文字，在ascii作品中是很难和ascii字符相配合得
很融洽的，因为你可以使用ascii的空间少之又少了..
但是有几套这样子经典的smd样式却处理得很好..
比如下面这个竹简smd..很多人一直在用这种处理方式..

◢_▁_◣
╱ ╲
-━-━-━-━-━-━-━-━-━-━-━-━-━-━＜
让 给 一 不 我 一 细 你 岁 如 陪 你 当 如
我 我 夜 再 们 天 数 还 月 果 着 还 沧 果
可 一 一 需 不 一 昨 会 改 有 我 会 海 有
以 句 点 要 再 点 日 不 变 一 度 不 都 一
期 真 思 蜜 相 爱 的 会 青 天 过 会 已 天
待 的 念 语 信 恋 缠 春 时 长 成 世
永 誓 甜 谎 绵 在 的 光 夜 在 桑 界
远 言 言 言 我 脸 都 我 田 已
_▁_ 的 走 的 改
╱ ╲ 身 远 身 变
◤ ◥ 边 边
▏ □ ▕-━-━-━-━-━-━-━-━-━-━-━-━-━-━＜
╲ ▁ ◢

绿色的竹简，黄色的系带，青色的文字..
边上处理成卷筒转业很妙..不至于过于呆板..

还有一种经典的处理方式是：

╭ ┉┅┅┉┉┉ ┉┅┅┉┉┉ ┉┅┅┉┉┉ ┉┅┅┉┉┉ ╮
┇ ┇
┇ ╔━┳━┳━┳━┳━┳━┳━┳━┳━┳━┳━┳━┳━┳━╗ ┇
┇ ┃ ┃化┃依┃月┃梦┃夜┃乡┃在┃接┃山┃波┃地┃碧┃ ┃ ┇
┇ ┃ ┃作┃酒┃楼┃留┃夜┃魂┃斜┃水┃映┃上┃秋┃云┃苏┃ ┇
┇ ┃范┃相┃入┃高┃人┃除┃追┃阳┃芳┃斜┃寒┃色┃天┃幕┃ ┇
┇ ┃仲┃思┃愁┃休┃睡┃非┃旅┃外┃草┃阳┃烟┃连┃黄┃遮┃ ┇
┇ ┃淹┃泪┃肠┃独┃明┃好┃思┃黯┃更┃天┃翠┃波┃叶┃ ┃ ┇
┇ ╚━┻━┻━┻━┻━┻━┻━┻━┻━┻━┻━┻━┻━┻━╝ ┇
┇ ┇
╰ ┅┅┅┉┅┅ ┅┅┅┅┅┅ ┅┅┅┅┅┅ ┅┅┅┅┅┅ ╯

有点像书签，绿和蓝的配合，点缀一下白色，加上色彩调和透视的用法..
乍一看，感觉真的很不错。但是感觉文字显示不是很清楚了..

smd主要是目的是介绍自己,表现自己的感觉,抒发自己的感情..
所以欣赏smd的时候，主要是需要去体会作者想要表达的自己..
体会那种意境，对ascii的纯技巧要求并不高，主要是色彩的
配合，整体的布局，好的创意..

写在后面的话，

半年没怎么动过ascii了，很多东西都陌生了许多。对于许多
ascii作品也谈不上什么赏析了。这里只是列举了一些自己比
较喜欢的smd来说说自己的感觉。由于水平方面也很有限，所以
很多想法和评论都显得很是幼稚和偏颇，还请各位见谅。

希望能给一些ascii的新手起到一些介绍和参考的作用。
//bow~


lstar's AnsiViewer [ 8.ans ]

8. 系统画面
文 sylow flubber
系统画面总体可以分为以下几类 排 lstar

进站画面/欢迎画面
离站画面
进版画面(备忘录)
精华区/个人目录造型
活动看板
系统选单及相关界面

其作用不同 因此同样一幅作品放在不同的场合 效果是不同的
我们欣赏一幅系统画面 除了看它所蕴涵的艺术魅力外
很关键的一点是看它有没有紧扣主题

首先做做普及工作 进站欢迎画面是刚登陆BBS时显示的画面
而进站画面是登陆进BBS至显示主菜单前的画面

我们先来看一个进站欢迎画面 YAHOO@TJU

▂▄▆█▍ ▆▅▄▂▁ ▁▁▁▁▁▁ YAHOO@TJU
◢█▎ █▍ ◣ ┃ ╭━┳⌒┳━╮
██▎ █▍ ▉ ╭━┳┻┳━╮ ┃ ┃ ┃ ┃
██▎▕█▍ ╭≈╮ ▉ ┃ ┃ ┃ ┃ ╰┓┃ ┃╭╯
██▎ ◥▉ §⊙§ ▉ ┗╮┃ ┃╭╯ ┃┃┃ ┃┃┃
██▎▁_◥ ╰≈╯ ▉ ┃┃┃ ┃┃┃ ┃┃┃ ┃┃┃
◢███▎ ▇▇北洋大学堂▇◣ ┃┃┃ ┃┃┃ ┃┃┃ ┃┃┃
████▎ 1895 ▎ ┃ ┃ ┃ ┃ ┃┃┃ ┃┃┃
▕████▎ ◢▇◣ ▎ ╰━╯ ╰━╯ ╰╯┃ ┃╰╯
▕█◤◥█▎ ▆◤◥█▎ ▊ ▁▁ ▁▁▃▁▁▁
▕█▏▕█▎ █▏ ▕█▏ ▊ ┃ ┃ ┃ ▕╭━┳━━╮▏
▕█▏▕█▎ █▇ ╱╲▕▇ ▊ ╰━━╋━━╯ ▕╋━╋━━┫▏
▕█▏▕█▎ ▊▊ ▏▕ ▉▌ ▊ ━━╮┃╭━━ ▕╰━┻━━╯▏
▕█▏▕█▍ ▊▊ ︳ │ ▉▌ ▉ ┃┃┃ ▕╭━━━━╮▏
▕█▏▕█▍ ▊▊ ▏ │ ▉▌ ▉ ━━╯┃╰━━ ▕┣━━━━┫▏
▕█▏▕█▍ ▊▊ ▏ ┃ ▉▌ ▉ ━━╮┃╭━━ ▕┣━━━━┫▏
▕█▏▕█▍ ▊▊ ︳ ┃ ▉▌ ▉ ┃┃┃ ▕╰━┳┳━╯▏
▕█▏▕█▍ ▊▊ ︳▕▎▉▌ ▕ ━━╯┃╰━━ ▕ ━╯╰━ ▏
▕█▏▕█▍ ▊▇ ▇▇＿＿ ▃▃▃▃
▇▇▇▇▇▌▇▇▇▁▁▁▂▂▂▃▃▃▄▄▄ 本站新增SSH登陆 端口:2000

这个是天大求实的进站欢迎画面 左边是天大的代表建筑 右边是天大求实四个大字
这个画面是最近进行过改动的
原本左边的图案是正面的 现在改成了侧面
采用不同的灰度 并且其中的线条 有一种若隐若现的透视感 使整个建筑更加有立体感
右边的文字在字体上做了一些变化 使得整个字充满一个矩形的空间
由此四个字显得重心比较平稳 这是这个欢迎画面做的好的地方
当然这里文字还是能够认得出来的 有些地方的文字曲线过于曲折让人认不出字本身
那就有些过了

许多 BBS 站点由于建站的时间比较早，而那个时候 ASCIIArt 的技术水平还不高
所以有很多“历史遗留”进站画面，为了照顾大多使用者的习惯，而保留沿用
从 ASCIIArt 的角度来看他们并不能完全体现站点的特色及水平

近来许多站开始学习 google 的做法，在特殊的日子变换进站画面
这些变换也是在不触及进站画面主体及风格基础上的
在一下狭小的空间施展腾挪
给略微死板的进站画面增添些许新意。

下面我们来看一个 eggplant@sjtu 做的进站画面

├-┬-┐ │
═ ├┬┤ │ ╯ ─┐│╭╯
═ ╯│╯ │ │├╯
▄▄▄▄ ◢◣ │ │╮ ││╮
▄▄▄▄ ◥ ◣ ╰ ╭╯│ ╭─╯│╰-╮
▄▄▄▄ ═ ═ ◥ ◣ ──╯ ╰- ─╯
▄▄▄▄ ═ ═ ◥◤
▄▄ ▄▄ ▄▄▄▄▄▄ ▄ ▄▄▄ ╭─┬─╮ ╮╭─-┬─
▊ ◤ │ │ │ ╰│╭-┴-╮
▊ ◤┃ │─┼─│ ╮││-─-│
▊▄▄▄▄▄▄▄▄◤ 〇 ╰─┴─╯ ╰│╰-┬-╯
▊ ◥▄▄▄▄▄▄◤ ┃ ╭│╰─ ╰╮╭│╭ │╮
▇▅ ▁ ▄▄▄▄▄ 〇 ╯╰──-╯ ╯╯╯ ╯╰
◢▄▄▄▄▄▄◣
▅▃▁════════════╮ ◥████████████████◤
║ ▃ ▃▃▃ ▃▃▃ ▃▃▃ ║ * 站内通告请注意 announce 板
║ █ █▃█ █▃█ █▃▃ ║ * 新手上路先到 help(新手求助)板
║ █ █▃█ ▃▃█ █▃█ ║ * 站务讨论及咨询请到 SYSOP 板
║ ║ * 各种测试请到 test 板
╰-════════════╯ ◢████████████████◣

茄子姐姐的这个校徽做的相当棒
和我所看到过的实物简直是一模一样
画面在构图上也比较简洁
左边是校徽右上是饮水思源的站点名称
右下是对于新手的一些最基本的帮助提示
采用暗红色有一种古朴的感觉
但我个人认为右下用亮红表现的立体感有些刺眼
单单看作一幅作品来有一些遗憾
当然这样可以更容易让人对这个地方引起注意
我想这也是因为这个是进站画面的原因
必须突出自己的主题
作为进站这个遗憾反而是一个优点

离站画面是当用户选择离开BBS后所看到的最后的画面
现在很多站的离站都用文字来表达
内容要么就是个人资料
要么就是倾诉对用户的依恋
也有一些站的离站是用画面配合文字的
文字的内容基本是“记得要回来”之类的话
这里有一幅很特别的离站
是交大饮水思源的离站之一 eggplant@sjtu

╲ ◥█████◣
◣╲ ◥█████◣
█◣╲ ◥◥████▎
█◥◣╲ ◥ ◥███◣
█╲◥◣╲ ◥▇▆▅▄▃▁ ▃▆◣ ████
█ ╲◥ ╲ ◥◣ ▆▆▆◥◣ ◢ ◥◣ ▋ ███▊
█ ╲ ╲ ◥◣▁__ ▁◥◣ ▉ ▕███▌
█╲ ╲ ╲ ◢◤￣ ◥▆◥◣ ▕ ▋ ██▋▋
█ ╲ ╲ ◣╲ ◥▆▄▂_ ◥ ◥◣ ◢◢ ▉ ██▌▉
█ ╲ ╲█ ╲ ◢◤ ◥ ◥◣ ◤ ██▍█
█╲ ╲ █ ╲ ◥▅▃▂_ ◢◤▆▕◣ ██▌█
◥◣╲ ╲ █╲ ╲ ◢◤ ◢ ◢◤▁ ◢▌ ▏ ████
╲◥◣╲ ╲█ ╲ ◣╲ ▆▂◤◥◤▋ ▕█▊ ▎▁ ◢ ◢███▊
╲◥◣╲ █ ╲█ ╲ ▋▎-▄▅ ▄▂ ◢◢███ █
╲◥ ╲ █╲ █ ╲ ▎ ▌█▎ ◤ ◢█████▎
╲ ╲█ ╲ █╲ ╲ ▂ ▏ ◥ ◥▉ ◢██████◤
╲ █ ╲█ ╲ ╲ ◥██▇▅▃▂ ▂◢██████◤
╲ █╲ █ ╲ ╲ ◥█████████████◤
╲◥◣╲ █╲ ╲ ╲ ◥█████████◤
╲◥◣╲█ ╲ ╲ ╲ ◢ ▋|/▆◢
╲◥◣█ ╲ ╲ ╲ ▋t▏
◥█ }
◥ ﹋

我很喜欢这幅图
撇开离站来说这也是一幅很唯美的作品
女孩依靠在一轮新月上
飘逸的长发带起了一丝淡淡的思愁
很有味道
配合左边的CU字样
加上不同的灰度带来的光影效果
整个就把对于用户依依不舍的感觉表现出来了
这个是我最喜欢的几个离站之一

一般来说，进版画面的模式相对固定。常见的要素有：版名中文或英文、
与版面相关的图画、留给斑竹写字的空间。曾经有这样一种戏言：快速攒
进版画面总共分几步？

答：3步。1、找一个现成的字体。2、转一个现成的图片。3、加点花边。

当然，要做一个好的进版画面，更重要的是创意：怎样体现版面特色，把
有限的元素和版面巧妙地结合起来。

这里举一个 smth IQDoor（智力乐园）版的例子。 flubber@smth

、 .︵ , 公告栏 ___________________________ flubber
↘═══════╗ ╔═════╗ ▕∵～ヘ.︶ ▏
║┌─────┐║╔╝┌───┐╚╗ ▕ぐ 1. chm版精华区下载 ▏
║│──┬──│╠╝┌┘┌─┐└┐╚╗ ▕人 ftp://166.111.168.68:8023/ ▏
║└─┐│┌─┘║┌┘┌┘ └┐└┐║ ▕(.` 2. 文摘区--等待你解决的问题 ▏
╚═╗│││╔═╗│┌┘┌─┐└┐│║ ▕") ▏
║│││║ ║││┌┘ └┐││║ ▕ * 请关注有关首次版聚的讨论 * ▏
║│││║ ║│││ □ │││║ ▕ 版聚方案草拟，欢迎讨论&报名 ▏
║│││║ ║││└┐└┐┘││║ ▕ 天鹅谜；何谜看精华区x－11 ▏
╔═╝│││╚═╝│└┐└┐└─┤│║ ▕ ▏
║┌─┘│└─ ║└┐└┐└─┐└╦╝ ▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔▔
║│──┴──┤╠╗└┐└─┐└┐╚╗ ●◎____ ●●____ ╔══════╗
║└────╖╪╩╩═╧═╗└┐└┐╚╗ ╰─▲─╯ ║┌────┐╚╗
╚═════╣└────┐╚╔╬═╘╤╚═╗ ╔╧╧╤══╗║│┌──┐└┐║
║┌───┐└┐╠╝┌─┼─┐╚╦╝┌─┴─┐╚╝││┌┐└┐│║
o ╭╮ ║│┌─┐└┐│║┌┘┌┘┐└┐║┌┘┌─┐└┐║││├┘┌┘│║
o╰: ╰─╮║│││└┐││║│┌┘│└┐│║│┌┘│└┐│║│││┌┘┌┘║
︶╰◢◣╰╢│││┌┘││║││┌┴┐││║││┌┴┐││║│││└─┘╔╝
◢╱╲ )║││││┌┘│║││└┬┘││║││└┬┘││║│││═══╣
▕ (╲( ║││└─┘┌┘║│└┐│┌┘│║│└┐│┌┘│║││├──┐╚╗
█╲╱ )║│└───┴─╢└┐└┬┘┌┘║└┐└├┘┌┘║│││─┐└┐║
◥█◤╲║└─────╦═╗└─│─┘╔═╗└─│─┘╔╣│└──┴─└╢
╚══════╝ ╚══╧══╝ ╚══╧══╝╚╧══════↘

首先，把IQDOOR几个字设计成了迷宫形状，这是个很独特的创意，非常贴合版面特
色。作者在画面的空隙处设计了“称小球”“蜗牛爬墙”两个经典智力题。既点了
题，同时又起到填充空白，平衡画面的作用，让画面更活泼。

这个进版画面也存在一些缺陷，比如构图太满，有点压迫感。另外IQDOOR几个字母
变形比较大。尤其是在缺少环境提示的情况下，不知道的人可能不容易看出来。

同其他系统画面相比，精华区目录的限制性很大。它不能包含任何ansi控制符，必
须用纯文本来构图。另外还要考虑目录分布是否合理实用。这里举一个 lstar
精华区个人目录的例子。其中使用了lstar设计的标志性卡通——阿丑，体现了个人
特色，一看这个造型就知道是谁的文件夹。阿丑的原型是彩色的，为了适合精华区
目录使用，将原来的图案改编为黑白纯文本图案，这是制作精华区造型的关键之
处。

~▄ _▁_ ~▄______ 黑白化的过程中
◢ ◣ ╱ ╲ 人物下半部不易
"." → ▌ @.@ ▌ 处理，这里用了
_◥█ -- ◤_ _╭──────Oo 一个看板来遮挡
▄▅▇￣▅▄ ┻┥ 绕过了这个问题
彩色版 ８ 黑白版

1 [目录] lstar目录导读 2003.06.14
2 [目录] ~▄______ 2003.06.14
3 [目录] ╱ ╲ 2003.06.14
4 [目录] ▌ @.@ ▌ 2003.06.14
5 [目录] _╭──────Oo────┐ 2003.06.14
6 [目录] ┻┥.精品展示 ╭┈┈┄┄ │ 2003.09.04
7 [目录] ８ ┄┄┈┈╮ 阿丑系列.│ 2003.11.11
8 [目录] │.作品系列 ╭┈┈┄┄ │ 2004.03.31
9 [目录] │ ┄┄┈┈╮ 字体系列.│ 2003.06.17
10 [目录] │.教程系列 ╭┈┈┄┄ │ 2003.06.18
11 [目录] │ ┄┄┈┈╮ 签名系列.│ 2003.06.18
12 [目录] │.评论感想 ╭┈┈┄┄ │ ╭╯ 2003.06.18
13 [目录] │ ┄┄┈┈╮ 灌水系列.│╭╁╮ 2003.07.28
14 [目录] └───────────╯├┸┤ 2003.06.14
15 [目录] \ / 2003.06.14
16 [目录] ︶ 2003.06.14

一些精华区目录造型为了加装饰花边，常常在目录之间造成许多空行，对于目
录较少的个人文集也许不成问题，但对目录比较多的版面精华区来说，这是一
个很大的浪费。这个造型的目录清晰，采用了目录名交错的方法，既有美观的
花边，又巧妙地避免了目录之间的空行。

活动看板的篇幅有限，在不同bbs上行数不同，水木上是5行，比签名档还要小。
要有限的行数内表达内容，制作难度很大。

val和你走遍祖国大地 _ ;~~-^; 欢迎来Travelling版作客
. · ◢◣◢◣ ;"ooO-._;` ; ▂▄ ●
┼ ┼ :( ) Ooo ξ ▁▂▃▄▅▆▇███▆▄▁▁
╭〇 \〇 ╈ ╈ L.\| ( ) } ━━┉ ┉ _┈┈__┅━
,,,,,/◣_ _▓\,,▊▎▊▎,,, ~ '|/_,-~ θ ───┈┈ ┉ ____

这个看板是大话西游站 Travelling 活动看板（作者不祥），精彩之处是竟然在5
行之内画出了惟妙惟肖的中国地图，更令人拍案叫绝的是在这么小的中国地图之内
居然还有空间画上两个脚印，这个图案恰如其分地表达了旅游版的特点——足迹踏
遍华夏大地。

AsciiArt对BBS的装饰无处不在，系统选单也是可发挥之地。
我们这里不妨鉴赏一下三个站点对信件选单的不同处理方式。

╠┄─┄─┄─┄─┄─┄─┄─┄─┄─ ╦ ─┄─┄─┄─┄─┄─┄─┄─┄─┄╣
_▃▁
│ ◢◤ ◣ 处
◆(N)ew 〖 阅读新信笺 〗 ┆ ▁▁▁_◢◤ ▁▂ _▁▁
(R)ead 〖 阅读全部信笺 〗 │ ◣◢◤ ◤ ▆◣ 理
(S)end 〖 书灯絮语 〗 ┆ ▎◤◢ ◤
(G)roupSend 〖 寄信给一群人 〗 │ ◤ 〓〓〓〓 信
(F)riendSend 〖寄信给好友名单〗 │ ▂▁◣〓〓〓〓
(O)verride 〖 设定好友名单 〗 ┆ 〓〓〓〓◥▇▆ 件
(E)xit 〖 回到主选单 〗 │ ◢◤ ▊
┆ ※※※※ ◢◤ ◢◥ ▁ 区
│ ◢◣◢◤ ◢◤
◥/ ◢◤
╚┄─┄─┄─┄─┄─┄─┄─┄─┄─ ╩ ─┄─┄─┄─┄─┄─┄─┄─┄─┄╝

这是 飘渺水云间 的信件选单画面，表现的是 OUTLOOK 的图标，由
此能让人立刻联想到电子信件，准确传达意义。

◆(N)ew [览阅新来信笺] ▕┌────┐◣
(R)ead [览阅全部信笺] ▕│ ━━ │█
(S)end [发送站内信笺] ╲___╱▕│ ══ │█
(G)roupSend [寄信给一群人] _______ ︳ ￣￣ │█
(F)riendSend [寄信好友名单] ︳ .... │█
(O)verride [设定好友名单] ▕│ │█
(I)nternetMail [千里飞鸽传书] ◥────◢◤
(C)ancel [取消发送信件] ▕ ▍
(E)xit [返回到主选单] ▕ ▍Mail..
◢█████◣

这是 兵马俑 的信件选单画面，选用了现实生活中常见的邮筒，
也很好的表达了主题。

███◣◥◣◥◣◥◣◥◣◥◣◥◣◥◣◥◣◥◣◥◣◥◣◥◣◥██
█ █
█ > (N)ew 览阅新信笺 ┌──┐ █
█ (R)ead 览阅全部信笺 ║白山║ █
█ (E)xit 回到主选单 ║黑水║ █
█ └──┘ █
█ █
█ █
█ █
█ █
█ █
█ From: NEU BBS █
██◣◥◣◥◣◥◣◥◣◥◣◥◣◥◣◥◣◥◣◥◣◥◣◥◣◥███

白山黑水的信件选单则做成了一个信封的模样，还有邮票的落款，
画面干净，对信件选单的诠释也很到位。

总的来说，作为系统画面还要注意几个问题。作为作品毕竟面向特定观众，可以
充分发挥个性，而系统画面要面向广大的用户，必须考虑到用户的接受程度。

1、画面在不同终端下可读性问题：很可能一幅不错的图画在telnet下就会让
用户不知所云。这里线条画就要比色块画能取得更好的效果，避免使用下
划线、字体变化等支持度不够好的控制符来画关键部位。

2、和其他系统画面的协调问题：减少闪烁等过分抢眼的效果，注意颜色和其
他画面搭配。

3、代码长度：很多站点的活动看板对代码长度有严格限制，如果代码过复杂
的话系统选单也可能会出错。因此要在作品中避免过于繁复的颜色转换。

- 本节结束 -


lstar's AnsiViewer [ 7.ans ]

常用网址：

 大陆 BBS

         水木清华  ┈┈┈┈┈┈┈┈┈┈┈┈┈   166.111.8.238

             大话西游  ┈┈┈┈┈┈┈┈┈┈┈┈┈   bbs.zixia.net

      我爱南开  ┈┈┈┈┈┈┈┈┈┈┈┈┈   bbs.nankai.edu.cn

          蓝色星空  ┈┈┈┈┈┈┈┈┈┈┈┈┈   202.115.48.148

              白云黄鹤  ┈┈┈┈┈┈┈┈┈┈┈┈┈   bbs.whnet.edu.cn

       北大未名  ┈┈┈┈┈┈┈┈┈┈┈┈┈   bbs.pku.edu.cn

            日月光华   ┈┈┈┈┈┈┈┈┈┈┈┈┈  bbs.fudan.edu.cn

          飘渺水云间 ┈┈┈┈┈┈┈┈┈┈┈┈┈  yomi.vicp.net:5200

 台湾 BBS

     小鱼的紫色花园 ┈┈┈┈┈┈┈┈┈┈┈┈┈   fpg.twbbs.org

              狂狷年少  ┈┈┈┈┈┈┈┈┈┈┈┈┈   whshs.twbbs.org

    盈月与繁星  ┈┈┈┈┈┈┈┈┈┈┈┈┈   ms.twbbs.org

          巴哈姆特  ┈┈┈┈┈┈┈┈┈┈┈┈┈   bahamut.twbbs.org

              无名小站  ┈┈┈┈┈┈┈┈┈┈┈┈┈   wretch.twbbs.org

 网站

    http://lstar.yeah.net/

    http://www.ascii-art.de/

    http://www.ascii-art.com/

    http://www.ascii-art.net/

    http://www.ludd.luth.se/~vk/pics/ascii/ASCII.HTML

    http://the.sunnyspot.org/asciiart/index.html

    http://webpages.charter.net/lgbeard/

    http://www.brak.strony.prv.pl/

    http://www.chris.com/ascii/

    http://www.euskalnet.net/puravida/ascii/coleccion.html

    http://www.afn.org/~afn39695/collect.htm

    http://www.ascii.art.pl/lc.htm

    http://www.gtcom.net/~krogg/ascii/

    http://www.xs4all.nl/~svzanten/ascii/index.html
--
                 ___                                        ___
                /___\/                                     /___\/
               d|-_-|b         http://lstar.yeah.net      d|-_-|b
                /----/                                    \----\
                )__)-'      http://FFTinBBS.mysmth.net    `-(__(

※ 来源:·BBS 水木清华站 smth.org·[FROM: 221.217.190.*]